Hot Standby Router Protocol Lab - Using Routers

Hot Standby Router Protocol Lab

Read Topic in Detail- link










----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

R2 - configuration

hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!        
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive  
 log config
  hidekeys
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.1
 encapsulation dot1Q 2
 ip address 192.168.2.253 255.255.255.0
 standby 1 ip 192.168.2.254
 standby 1 priority 180
 standby 1 preempt
!
interface FastEthernet0/0.2
 encapsulation dot1Q 3
 ip address 192.168.3.253 255.255.255.0
 standby 2 ip 192.168.3.254
 standby 2 preempt
!
interface FastEthernet0/1
 ip address 30.30.30.40 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1.1
 standby 1 track FastEthernet0/0 90
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
router rip
 version 2
 network 30.0.0.0
 network 192.168.2.0
 network 192.168.3.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

R3 - configuration

hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!        
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive  
 log config
  hidekeys
!
!
!
!
ip tcp synwait-time 5
!
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.1
 encapsulation dot1Q 2
 ip address 192.168.2.252 255.255.255.0
 standby 1 ip 192.168.2.254
 standby 1 preempt
!        
interface FastEthernet0/0.2
 encapsulation dot1Q 3
 ip address 192.168.3.252 255.255.255.0
 standby 2 ip 192.168.3.254
 standby 2 priority 180
 standby 2 preempt
!
interface FastEthernet0/1
 ip address 20.20.20.30 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1.2
 standby 2 track FastEthernet0/0 90
!
interface Serial1/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
router rip
 version 2
 network 20.0.0.0
 network 192.168.2.0
 network 192.168.3.0
 no auto-summary
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
no cdp log mismatch duplex
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
!
end



Comments