Private VLAN - Community And Isolated VLANs

Private VLAN - Community And Isolated VLANs

In Detail - Topic Private Vlan- link





---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

IOU 1 Configuration
hostname IOU1
!
boot-start-marker
boot-end-marker
!
!
logging discriminator EXCESS severity drops 6 msg-body drops EXCESSCOLL
logging buffered 50000
logging console discriminator EXCESS
!
no aaa new-model
!
!      
!
!
!
vtp domain abc
vtp mode transparent
no ip icmp rate-limit unreachable
!
!
!
no ip domain-lookup
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 500
  private-vlan primary
  private-vlan association 501-502
!
vlan 501
  private-vlan community
!
vlan 502
  private-vlan isolated
!
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Ethernet0/0
 switchport private-vlan mapping 500 501-502
 switchport mode private-vlan promiscuous
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet1/0
 switchport private-vlan host-association 500 501
 switchport mode private-vlan host
!
interface Ethernet1/1
 switchport private-vlan host-association 500 501
 switchport mode private-vlan host
!
interface Ethernet1/2
!
interface Ethernet1/3
!
interface Ethernet2/0
 switchport private-vlan host-association 500 502
 switchport mode private-vlan host
!
interface Ethernet2/1
 switchport private-vlan host-association 500 502
 switchport mode private-vlan host
!
interface Ethernet2/2
!
interface Ethernet2/3
!
interface Ethernet3/0
!
interface Ethernet3/1
!
interface Ethernet3/2
!
interface Ethernet3/3
!
interface Vlan1
 no ip address
 shutdown
!      
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login  
!
!
end

Comments